360haven works best with JavaScript enabled
Trainers stopped working out of nowhere.
Loading
Register
Results 1 to 7 of 7
  1. #1
    Member
    Goltoof is offline
    Join Date : Jan 2011
    Location : WI, USA
    Posts : 89
    Array

    Trainers stopped working out of nowhere.

    So I was playing Ghost Recon FS with XPGMikey's trainer and all was good and working fine.
    Shut off the box, started a new game later on and the cheat enabled screen pops up but the codes don't work. Tried both versions and got same effect.
    So for the sake of investigation I tried my Saints Row 3 with trainer, Dead Rising 2, and Trials Evolution and nothing is working at all.

    I am running dashlaunch 3.01. Tried 2.32 same thing and back to 3.01.
    my ini is setup like so,

    [QuickLaunchButtons]
    BUT_X =
    Default = Hdd:\FreestyleDash\default.xex


    [Settings]
    nxemini = true
    pingpatch = true
    contpatch = true
    fatalfreeze = false
    fatalreboot = true
    regionspoof = false
    nosysexit = false
    noupdater = true
    liveblock = true
    livestrong = false
    dvdexitdash = False
    fakelive = False
    xblaexitdash = False
    safereboot = False
    exchandler = false
    debugout = false




    [Plugins]
    plugin1 = Hdd:\FreeStyleDash\Plugins\FreeStyleDashPlugin.xex
    plugin2 = Hdd:\xppdll.xex
    plugin3 =
    plugin4 =
    plugin5 =

    Anyone else experience this type of thing?
    Thanks for any help in advance guys.

  2. #2
    Junior Member
    c01eman is offline
    Join Date : Nov 2011
    Location : 127.0.0.1
    Posts : 26
    Array

    Re: Trainers stopped working out of nowhere.

    why do you have this set?

    plugin1 = Hdd:\FreeStyleDash\Plugins\FreeStyleDashPlugin.xex

    fsd loads its plugins on startup i dont think you have to set it in dashlaunch.

    set xppdll.dll as plugin 1 and try again

  3. The Following User Says Thank You to c01eman For This Useful Post:


  4. #3
    Member
    Goltoof is offline
    Join Date : Jan 2011
    Location : WI, USA
    Posts : 89
    Array

    Re: Trainers stopped working out of nowhere.

    Quote Originally Posted by c01eman View Post
    why do you have this set?

    plugin1 = Hdd:\FreeStyleDash\Plugins\FreeStyleDashPlugin.xex

    fsd loads its plugins on startup i dont think you have to set it in dashlaunch.

    set xppdll.dll as plugin 1 and try again
    I removed all plugins and now some work and some don't. The ones for GR FS and Saints 3 still don't work. I tried different version of the games as well.
    Added xppdll.dll as 1st plugin same result. All were working before removing the FreeStyleDashPlugin.xex from the list then just stopped.
    When I removed the plugins games like contra xbla started working again with the trainers.
    Removed FSD and dashlaunch. Upgraded to latest patched dash and dashlaunch with no luck.

  5. #4
    Junior Member
    c01eman is offline
    Join Date : Nov 2011
    Location : 127.0.0.1
    Posts : 26
    Array

    Re: Trainers stopped working out of nowhere.

    just as an idea can you try and put xppdll.exe in the same folder as ghost recon and then try the trainer i think i saw someone do this on another forum and it worked i have no idea why. but its worth a try.

  6. The Following User Says Thank You to c01eman For This Useful Post:


  7. #5
    Member
    Goltoof is offline
    Join Date : Jan 2011
    Location : WI, USA
    Posts : 89
    Array

    Re: Trainers stopped working out of nowhere.

    Quote Originally Posted by c01eman View Post
    just as an idea can you try and put xppdll.exe in the same folder as ghost recon and then try the trainer i think i saw someone do this on another forum and it worked i have no idea why. but its worth a try.
    I tried that too and same result. The GR trainer message pops up saying its on but nothings working in game.

  8. #6
    Haven Donator
    curtdawg21 is offline
    Join Date : Oct 2011
    Location : colorado
    Age : 30
    Posts : 200
    Array

    Re: Trainers stopped working out of nowhere.

    try setting in the launch,ini

    contpatch = disabled

  9. The Following User Says Thank You to curtdawg21 For This Useful Post:


  10. #7
    Member
    Goltoof is offline
    Join Date : Jan 2011
    Location : WI, USA
    Posts : 89
    Array

    Re: Trainers stopped working out of nowhere.

    Quote Originally Posted by curtdawg21 View Post
    try setting in the launch,ini

    contpatch = disabled
    Thanks will try that and report back

 

 

Similar Threads

  1. SFXTekken DLC has stopped working! WTF? *HELP*
    By ShangTsung in forum Xbox 360 General Discussion
    Replies: 0
    Last Post: 08-03-2013, 11:34 PM
  2. Are any of the BlackOps 2 TU 12 trainers working for you guys?
    By Learning in forum General Discussion
    Replies: 0
    Last Post: 06-29-2013, 06:51 PM
  3. Trainers not working
    By wtram in forum Xbox 360 Modding Discussion
    Replies: 2
    Last Post: 04-29-2013, 08:03 PM
  4. [Trainer] Trainers not working
    By wtram in forum Trainers
    Replies: 2
    Last Post: 04-29-2013, 08:03 PM
  5. The Pirate bay has now stopped working for me
    By xBASSxMONSTAx in forum General Discussion
    Replies: 6
    Last Post: 05-03-2012, 02:08 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.
     

About 360haven

    360haven is an Forum Devoted To Game modding Fans from all over the world.

    An Awesome Community of Xbox 360 Gamers, Modders and Developers who Create & Share Tutorials, Applications, Gfx, Trainers and Gamesaves.

    A haven for the l33t.
    A scarce paradise for modders.

Like this page

Google+