Credit: Yerycho
Found this info on another forum.

FPS Fix!!

Go to C:\ProgramFiles(x86)\Steam\steamapps\common\No Man's Sky\Binaries\SETTINGS

Then find the file "TKGRAPHICSSETTINGS.MXML" and open it.

You will then find the "GSync" option. It's "true" by default, change it to "false".

Then in game change the FPS option to MAX and APPLY it. VSYNC OFF.



Now i have fix 60FPS.